EERE has decided to stop testing Web sites in Netscape 4.x. If you are still using Netscape 4, we suggest you upgrade either to: 1) Microsoft Internet Explorer 5 or greater, or 2) Netscape 7.

The reasons for our decision are as follows:

Netscape 4 was originally released in June of 1997 and is now 6 years old. It does not conform to the standards for Web browsers issued by the World Wide Web Consortium (W3C). It utilizes proprietary tags and does not support many capabilities of HTML 4 and Cascading Style Sheets.

Not testing in Netscape will enable Web developers to take advantage of these more advanced capabilities in order to produce complex layouts that maintain their accessibility. It will also save time in coding because developers can focus on the newer browsers versions instead of continuing to come up with work arounds that display correctly in Netscape 4.

Moreover, according EERE statistics only 3% of our audience is still using Netscape 4. This small number of users will have access to the site, but may have a less than optimal viewing experience.